Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: Turbo RPM curve
« Last post by Jakekloss on September 20, 2018, 07:51:01 AM »
Thank you for the response this is all new to me! Is the install pretty simple? I order the one that’s fully assembled
2
General Discussion / Re: Turbo RPM curve
« Last post by hakcenter on September 19, 2018, 11:07:44 AM »
It's all very relative.

You'll definitely want to make your own curve as you tow and figure out what works best for your load and motor.
3
General Discussion / Turbo RPM curve
« Last post by Jakekloss on September 19, 2018, 04:50:11 AM »
I just purchased the 1.1 box and still waiting for it to come in, my question is what curb setting is best for towing witch one will give boost a lower RPM?
4
v1.0 - v1.1 / Re: My life, My coding
« Last post by Rx7man on September 18, 2018, 11:31:33 PM »
Sorry I've been absent.. life gets in the way of play..

had my engine apart to find out why the #2 cylinder is down on compression.. it looked perfect, talked to a buddy of mine, he thinks maybe a bent rod?  wouldn't explain blowby though that could come from all the cylinders..
I'm thinking of going back to the 60mm turbo while I deal with this to have more air and better spool.. reduce the smoke a little.

I just hauled a HEAVY trailer home, still has OK power, though not what it should be.. 10% hill a mile long I was still doing 55 mph at the top, 1300 EGT's but I was backing out.. a bit better turbo mapping could have helped me there, boost was falling off too fast as I backed off the throttle

Other news, my first gen went to south dakota and back to pick up a trailer.. I had 4 cows with pneumonia, One calf that one the darwin award by getting stuck in a bush in the dumbest way possible.  I'm sure there's more I'm forgetting.. it's been a busy summer
5
General Discussion / Re: Actuator calibration
« Last post by Rx7man on September 18, 2018, 11:18:09 PM »
correct.. that way the actuator "feels" where the limits of motion are.
6
v2.0 / Re: version update questions
« Last post by hakcenter on September 17, 2018, 09:31:35 AM »
Yes, make sure you also install the libraries that are stickied into your IDE, or the code will not compile and error out.
7
v2.0 / version update questions
« Last post by Tibbitts on September 16, 2018, 05:09:36 PM »
I've been trying to read up on Arduino.  I'm finally getting around to installing the lil black box i purchased last January and would like to update the box to your newest version but i'm unsure of how to do it.  I've got the ide on my laptop and have com with lilbb.  Do you just upload the sketch and it will overwrite what's on the libb?
8
General Discussion / Re: Actuator calibration
« Last post by Tibbitts on September 16, 2018, 05:05:07 PM »
Do you do the calibrate command with the actuator installed on turbo?
Thanks
9
Installation / Re: Busted my sheild help.
« Last post by Chummins on September 01, 2018, 07:46:48 AM »
R6 to gnd = 3.14 ohms  / r6 to r3 8.09 ohms. R3 to gnd = .8 ish.
R6 is measuring 60ohms
10
Installation / Re: Busted my sheild help.
« Last post by hakcenter on August 30, 2018, 11:27:18 PM »
I have parts on hand to make another shield ATM so maybe a couple days, to get another out. Most likely that MCP chip is toast.

Check R6 to see if it's still 60ohm, and if it has a short to ground on either side.
Also check R6 to any part(s) of R3, that could be your VR problem.

The good news is you didn't + the ground bus. Also there really isn't anything near those traces and they are plated to 024 (oversized) however 60ohm probably not enough depending on how long it was hooked up this way.
Pages: [1] 2 3 ... 10