Author Topic: Up and running  (Read 5182 times)

Offline Kookie

  • Member
  • **
  • Posts: 30
    • 1993 ram 250
on: July 29, 2019, 08:02:10 PM
  Finally have had time to get the truck up and running. Still need to finish wiring up switches for the exhaust brake to work off of throttle pedal and clutch positions so I don't have to hold a switch closed. First impressions is it's amazing, I currently have it set on tune 1 and it's way more responsive then I thought it was going to be. I haven't had a chance to check out the other 3 settings yet. I want to test each one out first to get an idea of how to change the values with the app eventually when I have time to drive the truck consistently. Will up load some pics and a video link ;)



Offline Kookie

  • Member
  • **
  • Posts: 30
    • 1993 ram 250
Reply #1 on: July 29, 2019, 08:06:42 PM
Some pics



Offline Kookie

  • Member
  • **
  • Posts: 30
    • 1993 ram 250
Reply #2 on: July 29, 2019, 08:08:35 PM
My YouTube with 2 videos   



Offline Rx7man

  • Crazy guy
  • Hero Member
  • *****
  • Posts: 1079
  • Jack of all trades
    • got 4 cummins
Reply #3 on: August 01, 2019, 12:57:32 PM
nice!, glad you're liking it

'94 dually,  67/67 HE351VE, NV5600, ~600hp
'93 ECLB 47RH, new toy truck, H pump project, 1000hp goal, 300K miles
93 XCLB auto, bone stock, 350K miles
93 XCLB 5spd, bone stock, 100K miles


Offline Kookie

  • Member
  • **
  • Posts: 30
    • 1993 ram 250
Reply #4 on: August 08, 2019, 07:54:21 PM
I need to mess with the settings still. That's in just the base setting 1 of the standalone. I haven't tested the others yet. I'm sure with some tuning I can get it to clean up the smoke better plus I still have the turbo labs of America compressor and turbine upgrades to do. Just toying with it. It does have a billet 60m wheel that the previous owner installed. Puts my 6.7 truck to shame!!